location: srss-ubuntu

Institute of Mathematics - PublicMathWiki:

SRSS-Ubuntu FAQ

First Login

After first login, please start:

[user@host] migrate-profile.sh

This will migrate your profile (firefox, thunderbird, and others) to the new system. All files, mails and data remains untouched!

Mail: Thunderbird

Mozilla Mail >> Thunderbird

  • The default Mail application has been changed from Mozilla Mail to Thunderbird.

  • If you start Thunderbird the first time, you will be asked to configure your Mail account: Thunderbird

Addressbook: Mozilla Mail >> Thunderbird

  • To export the address book, you need to start the old Mozilla. To do this, open a console and type:

mathray1 mozilla 
  • Menu Window > Address Book

  • Select the desired Address Book.
  • Menu Tools > Export

  • Choose a meaningfull filename (the name will be the address book name later ). F.e.: private.ldif

mozilla.abook.export.png

  • To import the Address book in Thunderbird, start Thunderbird

    • Menu Tools > Address Book

    • Menu Tools > Import: Select the exported LDIF File

Old configuration hidden

If the profile migration for thunderbird didn't work (no email-account configured), please try that:

[user@host] mv .thunderbird .mozilla-thunderbird

After that thunderbird should start with all old settings.

Browser: Firefox

  • The new default Browser is firefox

  • To migrate your bookmarks, please start firefox and
    • Menu: Bookmarks > Organize Bookmarks > Import & Backup > Import HTML > Netscape 6,7 or Mozilla 1.x > <profile>

  • Your saved passwords are not copied. If you don't remember the passwords, you can start the old Mozilla:
    • open a console and type:

mathray1 mozilla
  • Menu: Edit > Preferences > Privacy & Security > Passwords > Manage Stored Passwords > Show Passwords

TeX: kile

  • The new standard TeX Editor will be kile.

  • nedit is still available.

Printing: no xpp any more

  • All printing menus will show all printers.
  • There is no printer xpp anymore.

Sticky Notes

The 'Sticky Notes' of our old Solaris can be imported into 'Tomboy Notes':

  • Open 'Applications' > 'Accessories' > 'Tomboy Notes'

  • Click in a Note on 'Tools' > 'Import from Sticky Notes'

'Tomboy Notes' is a much more powerful program then 'Sticky Notes'. But also 'Sticky Notes' are available on Ubuntu:

  • Right Click on the upper panel > Add to Panel...

  • Search for 'Sticky Notes' > drag and drop it to the panel

Feature Requests / Packages / Problems

For feature requests, packages needed and all problems, please use Support Mail.
Please let us now if you have already a solution for your problem on Ubuntu (for example on your home computer). This can help for a fast solution on our system.

Gnome Default Menu

We provide a default menu which we think suits most of the institute members. During the beta phase we make changes to this menu (e.g. add new applications). To reset your menu and adopt our suggestions, please run

[user@host] migrate-profile.sh -m

Note the -m option! This will only reset your menu, the rest of your desktop remains untouched!

Screenblanker activates after 2 Minutes

  • Migrate your account to the new Gnome/KDE Settings. Call

[user@host] migrate-profile.sh 

PublicMathWiki: srss-ubuntu (last edited 2009-09-28 09:04:26 by crose)